summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-06-22 05:38:55 +0000
committerMike Frysinger <vapier@gentoo.org>2006-06-22 05:38:55 +0000
commitb2dc0bdb4e685fa080524130664a91d0775881e5 (patch)
treeff894159a4d51d2b7f1988d8751642cc8b7e1e93 /sys-devel/gcc
parentpmask net-misc/freenet6 for bugs 32779, 63710, 94283, 102947, 118942 (diff)
downloadhistorical-b2dc0bdb4e685fa080524130664a91d0775881e5.tar.gz
historical-b2dc0bdb4e685fa080524130664a91d0775881e5.tar.bz2
historical-b2dc0bdb4e685fa080524130664a91d0775881e5.zip
cleanup whitespace
Diffstat (limited to 'sys-devel/gcc')
-rw-r--r--sys-devel/gcc/gcc-3.1.1-r2.ebuild24
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r7.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.1-r3.ebuild30
-rw-r--r--sys-devel/gcc/gcc-4.0.2-r3.ebuild6
-rw-r--r--sys-devel/gcc/gcc-4.0.3.ebuild6
-rw-r--r--sys-devel/gcc/gcc-4.1.0-r1.ebuild6
-rw-r--r--sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild6
8 files changed, 43 insertions, 43 deletions
diff --git a/sys-devel/gcc/gcc-3.1.1-r2.ebuild b/sys-devel/gcc/gcc-3.1.1-r2.ebuild
index 0d7ebc775e79..f202c8885afe 100644
--- a/sys-devel/gcc/gcc-3.1.1-r2.ebuild
+++ b/sys-devel/gcc/gcc-3.1.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.8 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.1.1-r2.ebuild,v 1.9 2006/06/22 05:38:55 vapier Exp $
# NOTE TO MAINTAINER: Info pages get nuked for multiple version installs.
# Ill fix it later if i get a chance.
@@ -38,7 +38,7 @@ IUSE="static nls bootstrap java build"
DEPEND="virtual/libc
!build? ( >=sys-libs/ncurses-5.2-r2
- nls? ( sys-devel/gettext ) )"
+ nls? ( sys-devel/gettext ) )"
RDEPEND="virtual/libc
>=sys-libs/zlib-1.1.4
>=sys-apps/texinfo-4.2-r4
@@ -299,18 +299,18 @@ src_install() {
dodoc ChangeLog* FSFChangeLog* LANGUAGES NEWS ONEWS \
README* SERVICE
cd ${S}/libf2c
- docinto libf2c
- dodoc ChangeLog README TODO changes.netlib disclaimer.netlib \
+ docinto libf2c
+ dodoc ChangeLog README TODO changes.netlib disclaimer.netlib \
permission.netlib readme.netlib
cd ${S}/libffi
- docinto libffi
- dodoc ChangeLog* README
- cd ${S}/libiberty
- docinto libiberty
- dodoc ChangeLog README
- cd ${S}/libobjc
- docinto libobjc
- dodoc ChangeLog README* THREADS*
+ docinto libffi
+ dodoc ChangeLog* README
+ cd ${S}/libiberty
+ docinto libiberty
+ dodoc ChangeLog README
+ cd ${S}/libobjc
+ docinto libobjc
+ dodoc ChangeLog README* THREADS*
cd ${S}/libstdc++-v3
docinto libstdc++-v3
dodoc ChangeLog* README
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index baa195e86893..1d035c9e0b96 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.20 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.21 2006/06/22 05:38:55 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -113,7 +113,7 @@ DEPEND=">=sys-libs/glibc-2.3.2-r3
!mips? ( >=sys-devel/binutils-2.13.90.0.18 )
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.1 )
!build? ( >=sys-libs/ncurses-5.2-r2
- nls? ( sys-devel/gettext ) )"
+ nls? ( sys-devel/gettext ) )"
# this glibc has the glibc guard symbols which are needed for the propolice functions to get moved to glibc
# out of the libgcc in this gcc release, however, the propolice patch itself is not defused by this removal
diff --git a/sys-devel/gcc/gcc-3.3.2-r7.ebuild b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
index c30d1be43ab3..7e0033a444f6 100644
--- a/sys-devel/gcc/gcc-3.3.2-r7.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.27 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.28 2006/06/22 05:38:55 vapier Exp $
IUSE="static nls bootstrap java build X multilib gcj emul-linux-x86"
@@ -123,7 +123,7 @@ DEPEND="virtual/libc
>=sys-devel/bison-1.875
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.1 )
!build? ( >=sys-libs/ncurses-5.2-r2
- nls? ( sys-devel/gettext ) )"
+ nls? ( sys-devel/gettext ) )"
RDEPEND="virtual/libc
!nptl? ( >=sys-libs/glibc-2.3.2-r3 )
diff --git a/sys-devel/gcc/gcc-3.4.1-r3.ebuild b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
index 8546d531892b..017fa5240f0a 100644
--- a/sys-devel/gcc/gcc-3.4.1-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.23 2006/04/13 05:54:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.24 2006/06/22 05:38:55 vapier Exp $
IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened n32 n64 emul-linux-x86"
@@ -230,10 +230,10 @@ check_option_validity() {
mips64-*)
;;
*)
- if use n32 || use n64; then
- eerror "n32/n64 can only be used when target host is mips64-*-linux-*";
- die "Invalid USE flags for CCHOST ($CCHOST)";
- fi
+ if use n32 || use n64; then
+ eerror "n32/n64 can only be used when target host is mips64-*-linux-*";
+ die "Invalid USE flags for CCHOST ($CCHOST)";
+ fi
;;
esac
@@ -491,11 +491,11 @@ src_unpack() {
# (That implied somebody has to add appropriate support to portage
# first).
if ! use multilib; then
- if [ "${ABI}" = "n32" ]; then
- epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n32only.patch
- elif [ "${ABI}" = n64 ]; then
- epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n64only.patch
- fi
+ if [ "${ABI}" = "n32" ]; then
+ epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n32only.patch
+ elif [ "${ABI}" = n64 ]; then
+ epatch ${FILESDIR}/3.4.1/gcc-3.4.1-mips-n64only.patch
+ fi
fi
# Misdesign in libstdc++ (Redhat)
@@ -585,11 +585,11 @@ src_compile() {
# Add --with-abi flags to enable respective MIPS ABIs
case "${CCHOST}" in
- mips*)
- use multilib && myconf="${myconf} --with-abi=32"
- [ "${ABI}" = n64 ] && myconf="${myconf} --with-abi=n64"
- [ "${ABI}" = n32 ] && myconf="${myconf} --with-abi=n32"
- ;;
+ mips*)
+ use multilib && myconf="${myconf} --with-abi=32"
+ [ "${ABI}" = n64 ] && myconf="${myconf} --with-abi=n64"
+ [ "${ABI}" = n32 ] && myconf="${myconf} --with-abi=n32"
+ ;;
esac
do_filter_flags
diff --git a/sys-devel/gcc/gcc-4.0.2-r3.ebuild b/sys-devel/gcc/gcc-4.0.2-r3.ebuild
index 13f152753f23..07a01cf452f9 100644
--- a/sys-devel/gcc/gcc-4.0.2-r3.ebuild
+++ b/sys-devel/gcc/gcc-4.0.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.14 2006/04/21 03:49:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.2-r3.ebuild,v 1.15 2006/06/22 05:38:55 vapier Exp $
PATCH_VER="1.6"
PATCH_GCC_VER="4.0.2"
@@ -32,8 +32,8 @@ KEYWORDS="-* ~ia64"
RDEPEND=">=sys-libs/zlib-1.1.4
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
fortran? (
- dev-libs/gmp
- dev-libs/mpfr
+ dev-libs/gmp
+ dev-libs/mpfr
)
!build? (
gcj? (
diff --git a/sys-devel/gcc/gcc-4.0.3.ebuild b/sys-devel/gcc/gcc-4.0.3.ebuild
index 44bf1be2e39e..5bf4b5c985eb 100644
--- a/sys-devel/gcc/gcc-4.0.3.ebuild
+++ b/sys-devel/gcc/gcc-4.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.7 2006/04/23 06:22:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.3.ebuild,v 1.8 2006/06/22 05:38:55 vapier Exp $
PATCH_VER="1.3"
UCLIBC_VER="1.0"
@@ -27,8 +27,8 @@ KEYWORDS="-* ~ia64"
RDEPEND=">=sys-libs/zlib-1.1.4
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
fortran? (
- dev-libs/gmp
- dev-libs/mpfr
+ dev-libs/gmp
+ dev-libs/mpfr
)
!build? (
gcj? (
diff --git a/sys-devel/gcc/gcc-4.1.0-r1.ebuild b/sys-devel/gcc/gcc-4.1.0-r1.ebuild
index 7a1bde5205e0..f0c0450afaf5 100644
--- a/sys-devel/gcc/gcc-4.1.0-r1.ebuild
+++ b/sys-devel/gcc/gcc-4.1.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0-r1.ebuild,v 1.6 2006/06/18 03:54:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.1.0-r1.ebuild,v 1.7 2006/06/22 05:38:55 vapier Exp $
PATCH_VER="1.7"
UCLIBC_VER="1.1"
@@ -22,8 +22,8 @@ RDEPEND=">=sys-libs/zlib-1.1.4
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
virtual/libiconv
fortran? (
- dev-libs/gmp
- dev-libs/mpfr
+ dev-libs/gmp
+ dev-libs/mpfr
)
!build? (
gcj? (
diff --git a/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild b/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild
index a97ae50d6994..ef7a70c2d2e0 100644
--- a/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild
+++ b/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild,v 1.2 2006/06/18 03:54:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.2.0_alpha20060603.ebuild,v 1.3 2006/06/22 05:38:55 vapier Exp $
ETYPE="gcc-compiler"
@@ -15,8 +15,8 @@ RDEPEND=">=sys-libs/zlib-1.1.4
|| ( app-admin/eselect-compiler >=sys-devel/gcc-config-1.3.12-r4 )
virtual/libiconv
fortran? (
- dev-libs/gmp
- dev-libs/mpfr
+ dev-libs/gmp
+ dev-libs/mpfr
)
!build? (
gcj? (