summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-17 05:19:14 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-17 05:19:14 +0000
commit73c6408d6936cf594e93f8bbcb81f60a5a584e31 (patch)
treead43022b080ed337873fefce01ab09de8fe81645 /sys-devel
parentremoving newline causing sed errors in src_install (diff)
downloadhistorical-73c6408d6936cf594e93f8bbcb81f60a5a584e31.tar.gz
historical-73c6408d6936cf594e93f8bbcb81f60a5a584e31.tar.bz2
historical-73c6408d6936cf594e93f8bbcb81f60a5a584e31.zip
use gentoo as the vendor instead of pc
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/crossdev/Manifest2
-rwxr-xr-xsys-devel/crossdev/files/crossdev4
2 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/crossdev/Manifest b/sys-devel/crossdev/Manifest
index 24864645ac24..76e297fb556b 100644
--- a/sys-devel/crossdev/Manifest
+++ b/sys-devel/crossdev/Manifest
@@ -2,4 +2,4 @@ MD5 c52b6e83ea348ce3927192195545902b ChangeLog 3409
MD5 e91cdaf464f515f3528da02cf06e54a1 metadata.xml 222
MD5 91a5c4eb66aa731b648e2bc6e198b581 crossdev-0.9.6.ebuild 554
MD5 d41d8cd98f00b204e9800998ecf8427e files/digest-crossdev-0.9.6 0
-MD5 c272394674b3065e4623a559b4912c11 files/crossdev 10409
+MD5 54821b021e1fa3b4a467aeb639a65a15 files/crossdev 10417
diff --git a/sys-devel/crossdev/files/crossdev b/sys-devel/crossdev/files/crossdev
index 1b0d83524a63..e595f821ded2 100755
--- a/sys-devel/crossdev/files/crossdev
+++ b/sys-devel/crossdev/files/crossdev
@@ -1,7 +1,7 @@
#!/bin/bash
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/files/crossdev,v 1.20 2005/04/18 06:30:28 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/crossdev/files/crossdev,v 1.21 2005/05/17 05:19:14 vapier Exp $
if [[ ${ROOT:-/} != "/" ]] ; then
echo "Sorry, but crossdev does not support ROOT."
@@ -40,7 +40,7 @@ ${GOOD}Options${NORMAL}:
${BRACKET}Target (-t)${NORMAL}:
The target takes the form: ${BRACKET}ARCH-VENDOR-OS-LIBC${NORMAL}
- Examples: arm-unknown-linux-gnu sh4-pc-linux-uclibc mips-pc-linux-uclibc
+ Examples: arm-unknown-linux-gnu sh4-gentoo-linux-uclibc mips-gentoo-linux-uclibc
EOF
exit ${1:-0}
}