summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Low <lostlogic@gentoo.org>2003-11-20 07:43:56 +0000
committerBrandon Low <lostlogic@gentoo.org>2003-11-20 07:43:56 +0000
commitc3d2cbe0c97dcd8af8069b0f9ad9681fcfc620aa (patch)
treed7a33afb57336367586aa12d8e3ad6134c9d5423 /sys-kernel/linux-headers/linux-headers-2.4.22.ebuild
parentminor fix in the r5 patch (diff)
downloadhistorical-c3d2cbe0c97dcd8af8069b0f9ad9681fcfc620aa.tar.gz
historical-c3d2cbe0c97dcd8af8069b0f9ad9681fcfc620aa.tar.bz2
historical-c3d2cbe0c97dcd8af8069b0f9ad9681fcfc620aa.zip
All version setting for kernels is now handled by ebuilds on an individual basis, there were only about 15 which were doing none of it before, so this way we are consistent, the eclass will now simply utilize the variables as they are set in the kernel ebuilds.
Diffstat (limited to 'sys-kernel/linux-headers/linux-headers-2.4.22.ebuild')
-rw-r--r--sys-kernel/linux-headers/linux-headers-2.4.22.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild b/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild
index a4c4ffdc5e6c..ba22f91ffa01 100644
--- a/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild
+++ b/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild
@@ -1,14 +1,14 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild,v 1.7 2003/11/16 23:31:11 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/linux-headers/linux-headers-2.4.22.ebuild,v 1.8 2003/11/20 07:43:38 lostlogic Exp $
+ETYPE="headers"
+inherit kernel
-OKV=${PV/_/-}
+OKV="${PV/_/-}"
KV="${OKV}"
S=${WORKDIR}/linux-${OKV}
-EXTRAVERSION=" "
-ETYPE="headers"
-inherit kernel
+EXTRAVERSION=""
# What's in this kernel?