summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-09-20 18:05:10 +0000
committerAchim Gottinger <achim@gentoo.org>2000-09-20 18:05:10 +0000
commit1131516b66171a0698e6a0c59a82e58caa37fa14 (patch)
treecbad8a45810d163572b94e528542f3c49eb55475 /x11-libs/gtkDPS
parent*** empty log message *** (diff)
downloadhistorical-1131516b66171a0698e6a0c59a82e58caa37fa14.tar.gz
historical-1131516b66171a0698e6a0c59a82e58caa37fa14.tar.bz2
historical-1131516b66171a0698e6a0c59a82e58caa37fa14.zip
*** empty log message ***
Diffstat (limited to 'x11-libs/gtkDPS')
-rw-r--r--x11-libs/gtkDPS/files/digest-gtkDPS-0.3.31
-rw-r--r--x11-libs/gtkDPS/gtkDPS-0.3.3.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/x11-libs/gtkDPS/files/digest-gtkDPS-0.3.3 b/x11-libs/gtkDPS/files/digest-gtkDPS-0.3.3
new file mode 100644
index 000000000000..f8b5d71485e1
--- /dev/null
+++ b/x11-libs/gtkDPS/files/digest-gtkDPS-0.3.3
@@ -0,0 +1 @@
+MD5 bf61b49aad4145eb303c8cc24779d0a2 gtkDPS-0.3.3.tar.gz
diff --git a/x11-libs/gtkDPS/gtkDPS-0.3.3.ebuild b/x11-libs/gtkDPS/gtkDPS-0.3.3.ebuild
new file mode 100644
index 000000000000..c3e9932dcacc
--- /dev/null
+++ b/x11-libs/gtkDPS/gtkDPS-0.3.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkDPS/gtkDPS-0.3.3.ebuild,v 1.1 2000/09/20 18:05:09 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Set of functions, objects and widgets to use DPS easily with GTK"
+SRC_URI="http://www.aist-nara.ac.jp/~masata-y/gtkDPS/dist/${A}"
+HOMEPAGE="http://www.aist-nara.ac.jp/~masata-y/gtkDPS/"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST} \
+ --with-catgets --with-x --with-dps
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc COPYING* ChangeLog GTKDPS-VERSION HACKING NEWS README TODO
+}
+