summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn N. Laliberte <allanonjl@gentoo.org>2005-08-28 23:37:43 +0000
committerJohn N. Laliberte <allanonjl@gentoo.org>2005-08-28 23:37:43 +0000
commitf46c9d5c375e210a053dcb3674c69288ac5ea40c (patch)
tree5a43de25795a88351c4852b5a6b4a345104a1721 /x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild
parentAdded rss flag for www-apps/moinmoin (diff)
downloadhistorical-f46c9d5c375e210a053dcb3674c69288ac5ea40c.tar.gz
historical-f46c9d5c375e210a053dcb3674c69288ac5ea40c.tar.bz2
historical-f46c9d5c375e210a053dcb3674c69288ac5ea40c.zip
new version
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild')
-rw-r--r--x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild b/x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild
new file mode 100644
index 000000000000..58d0d58adb4f
--- /dev/null
+++ b/x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtksourceview/gtksourceview-1.3.92.ebuild,v 1.1 2005/08/28 23:37:43 allanonjl Exp $
+
+inherit gnome2
+
+DESCRIPTION="A text widget implementing syntax highlighting and other features"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="doc static"
+
+RDEPEND=">=x11-libs/gtk+-2.4
+ >=dev-libs/libxml2-2.5
+ >=gnome-base/libgnomeprint-2.7"
+
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ >=dev-util/intltool-0.31
+ >=dev-util/pkgconfig-0.9
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog HACKING MAINTAINERS NEWS README TODO"
+USE_DESTDIR="1"
+
+
+pkg_setup() {
+ # Removes the gnome-vfs dep
+ G2CONF="$(use_enable static) --disable-build-tests"
+}