summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Nigbur <pyrania@gentoo.org>2005-06-25 13:29:51 +0000
committerMarkus Nigbur <pyrania@gentoo.org>2005-06-25 13:29:51 +0000
commitec4240effa8f32875615215647e4a32ee3426ae4 (patch)
treee301181bf3b7d83fcf9ea68e191649fc7b9eaed9 /x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild
parentperl support in vim (diff)
downloadhistorical-ec4240effa8f32875615215647e4a32ee3426ae4.tar.gz
historical-ec4240effa8f32875615215647e4a32ee3426ae4.tar.bz2
historical-ec4240effa8f32875615215647e4a32ee3426ae4.zip
Version bump and fixed dependecy issues with imlib2.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild')
-rw-r--r--x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild b/x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild
new file mode 100644
index 000000000000..9c5e93aa7c86
--- /dev/null
+++ b/x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcoincoin/wmcoincoin-2.5.0g.ebuild,v 1.1 2005/06/25 13:29:51 pyrania Exp $
+
+IUSE=""
+
+DESCRIPTION="Dockapp for browsing Dacode sites news and board"
+HOMEPAGE="http://hules.free.fr/wmcoincoin"
+SRC_URI="mirror://sourceforge/dacode/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="virtual/libc
+ virtual/x11
+ media-libs/imlib2"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "parallel make failed"
+}
+
+
+src_install () {
+ einstall || die "make install failed"
+
+ dobin wmcoincoin wmpanpan
+
+ dodoc README AUTHORS Changelog
+ docinto examples
+
+ insinto /usr/share/wmcoincoin
+ doins options useragents
+}