summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-10-24 18:17:04 +0000
committerNick Hadaway <raker@gentoo.org>2002-10-24 18:17:04 +0000
commitc5fbc56af647baa95797e3eb2fa508f656a4224f (patch)
treeb5f5cc53d89fc5549f8da094e5498fb8eb71346b /x11-plugins/wmcube/wmcube-0.98.ebuild
parentthe new build of root-portal, a desktop interaction tool (diff)
downloadhistorical-c5fbc56af647baa95797e3eb2fa508f656a4224f.tar.gz
historical-c5fbc56af647baa95797e3eb2fa508f656a4224f.tar.bz2
historical-c5fbc56af647baa95797e3eb2fa508f656a4224f.zip
Initial ebuild. See bug #5446
Diffstat (limited to 'x11-plugins/wmcube/wmcube-0.98.ebuild')
-rw-r--r--x11-plugins/wmcube/wmcube-0.98.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/x11-plugins/wmcube/wmcube-0.98.ebuild b/x11-plugins/wmcube/wmcube-0.98.ebuild
new file mode 100644
index 000000000000..d96bd0f86327
--- /dev/null
+++ b/x11-plugins/wmcube/wmcube-0.98.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcube/wmcube-0.98.ebuild,v 1.1 2002/10/24 18:17:04 raker Exp $
+
+DESCRIPTION="a dockapp cpu monitor with spinning 3d objects"
+HOMEPAGE="http://boombox.campus.luth.se"
+SRC_URI="http://www.stud.ifi.uio.no/~steingrd/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+IUSE=""
+
+DEPEND="virtual/glibc
+ virtual/x11"
+
+S="${WORKDIR}/${P}/wmcube"
+
+src_compile() {
+
+ emake || die "parallel make failed"
+
+}
+
+src_install() {
+
+ dobin wmcube
+
+ cd ..
+ dodoc README CHANGES
+
+ SHARE=${DESTTREE}/share/wmcube
+ dodir ${SHARE}
+ insinto ${SHARE}
+ doins 3dObjects/*
+
+}
+