summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2004-12-01 09:17:01 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2004-12-01 09:17:01 +0000
commitf9f571b593d9b7fdd5fd33ac616e6075d7264bf5 (patch)
tree2c64c1680c35b4e98ccad589ec15e3bdd79a5e58 /x11-plugins/wmifinfo/wmifinfo-0.08.ebuild
parentMarked ~ppc. (diff)
downloadhistorical-f9f571b593d9b7fdd5fd33ac616e6075d7264bf5.tar.gz
historical-f9f571b593d9b7fdd5fd33ac616e6075d7264bf5.tar.bz2
historical-f9f571b593d9b7fdd5fd33ac616e6075d7264bf5.zip
Version bump. Closes #72298
Diffstat (limited to 'x11-plugins/wmifinfo/wmifinfo-0.08.ebuild')
-rw-r--r--x11-plugins/wmifinfo/wmifinfo-0.08.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-plugins/wmifinfo/wmifinfo-0.08.ebuild b/x11-plugins/wmifinfo/wmifinfo-0.08.ebuild
new file mode 100644
index 000000000000..5633fc418fbe
--- /dev/null
+++ b/x11-plugins/wmifinfo/wmifinfo-0.08.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmifinfo/wmifinfo-0.08.ebuild,v 1.1 2004/12/01 09:17:01 s4t4n Exp $
+
+IUSE=""
+
+DESCRIPTION="WindowMaker Interface Monitor (dockapp)"
+HOMEPAGE="http://www.zevv.nl/wmifinfo/"
+SRC_URI="http://www.zevv.nl/wmifinfo/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc"
+
+DEPEND="virtual/x11
+ >=sys-apps/sed-4"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+
+ # Allow use of Gentoo CFLAGS
+ sed -i -e "s:-O2:${CFLAGS}:" Makefile
+}
+
+src_compile() {
+ emake || die "make failed"
+}
+
+src_install() {
+ dobin wmifinfo
+ dodoc README Changelog
+}