summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games-puzzle/cuyo/cuyo-1.8.1.ebuild4
-rw-r--r--games-puzzle/enigma/enigma-0.81.ebuild4
-rw-r--r--games-puzzle/greedy/greedy-0.2.0-r1.ebuild4
-rw-r--r--games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild4
-rw-r--r--games-puzzle/pauker/pauker-1.3.3.ebuild4
-rw-r--r--games-puzzle/sdlvexed/sdlvexed-0.5.ebuild4
-rw-r--r--games-puzzle/shaaft/shaaft-0.5.0.ebuild4
-rw-r--r--games-puzzle/xblockout/xblockout-1.1.2.ebuild4
-rw-r--r--games-puzzle/xbomb/xbomb-2.1-r1.ebuild4
-rw-r--r--games-puzzle/xpired/xpired-1.22.ebuild4
10 files changed, 20 insertions, 20 deletions
diff --git a/games-puzzle/cuyo/cuyo-1.8.1.ebuild b/games-puzzle/cuyo/cuyo-1.8.1.ebuild
index 2b186b966a2b..12136aeef260 100644
--- a/games-puzzle/cuyo/cuyo-1.8.1.ebuild
+++ b/games-puzzle/cuyo/cuyo-1.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/cuyo-1.8.1.ebuild,v 1.6 2004/06/24 23:03:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/cuyo/cuyo-1.8.1.ebuild,v 1.7 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ppc"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
virtual/x11
x11-libs/qt"
diff --git a/games-puzzle/enigma/enigma-0.81.ebuild b/games-puzzle/enigma/enigma-0.81.ebuild
index 5de0aacfae98..23c784bd56fd 100644
--- a/games-puzzle/enigma/enigma-0.81.ebuild
+++ b/games-puzzle/enigma/enigma-0.81.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/enigma/enigma-0.81.ebuild,v 1.11 2004/06/24 23:03:50 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/enigma/enigma-0.81.ebuild,v 1.12 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~amd64 ~sparc"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
sys-libs/zlib
media-libs/sdl-ttf
>=media-libs/libsdl-1.2.0
diff --git a/games-puzzle/greedy/greedy-0.2.0-r1.ebuild b/games-puzzle/greedy/greedy-0.2.0-r1.ebuild
index 832e77d0dec1..7cf83f99b90b 100644
--- a/games-puzzle/greedy/greedy-0.2.0-r1.ebuild
+++ b/games-puzzle/greedy/greedy-0.2.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/greedy/greedy-0.2.0-r1.ebuild,v 1.5 2004/06/24 23:05:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/greedy/greedy-0.2.0-r1.ebuild,v 1.6 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ppc amd64"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
sys-libs/ncurses"
src_compile() {
diff --git a/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild b/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild
index 3a0ac9a731dc..f3a0da41460a 100644
--- a/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild
+++ b/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild,v 1.9 2004/06/28 23:23:26 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/mirrormagic/mirrormagic-2.0.2.ebuild,v 1.10 2004/07/01 05:24:56 mr_bones_ Exp $
inherit flag-o-matic games
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~amd64"
IUSE="X sdl"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
|| (
X? ( virtual/x11 )
sdl? ( >=media-libs/libsdl-1.1
diff --git a/games-puzzle/pauker/pauker-1.3.3.ebuild b/games-puzzle/pauker/pauker-1.3.3.ebuild
index 228fef9e08ff..b7b9879fa2ba 100644
--- a/games-puzzle/pauker/pauker-1.3.3.ebuild
+++ b/games-puzzle/pauker/pauker-1.3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/pauker/pauker-1.3.3.ebuild,v 1.4 2004/06/24 23:08:22 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/pauker/pauker-1.3.3.ebuild,v 1.5 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -16,7 +16,7 @@ IUSE=""
RDEPEND=">=virtual/jre-1.4*
virtual/x11
- virtual/glibc"
+ virtual/libc"
src_unpack() {
mkdir -p "${S}"
diff --git a/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild b/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild
index accf4452d09e..200536c7e556 100644
--- a/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild
+++ b/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild,v 1.3 2004/06/24 23:09:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/sdlvexed/sdlvexed-0.5.ebuild,v 1.4 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
>=dev-lang/perl-5.6.1
>=media-libs/sdl-mixer-1.2.3
>=dev-perl/sdl-perl-1.19.0"
diff --git a/games-puzzle/shaaft/shaaft-0.5.0.ebuild b/games-puzzle/shaaft/shaaft-0.5.0.ebuild
index 66f274ca41c8..44e17780d14e 100644
--- a/games-puzzle/shaaft/shaaft-0.5.0.ebuild
+++ b/games-puzzle/shaaft/shaaft-0.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/shaaft/shaaft-0.5.0.ebuild,v 1.3 2004/06/24 23:09:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/shaaft/shaaft-0.5.0.ebuild,v 1.4 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -16,7 +16,7 @@ IUSE=""
RDEPEND="virtual/x11
virtual/opengl
- virtual/glibc
+ virtual/libc
sys-libs/zlib
media-libs/libpng
>=media-libs/libsdl-1.2
diff --git a/games-puzzle/xblockout/xblockout-1.1.2.ebuild b/games-puzzle/xblockout/xblockout-1.1.2.ebuild
index 636ad09031e6..f0ac480509d0 100644
--- a/games-puzzle/xblockout/xblockout-1.1.2.ebuild
+++ b/games-puzzle/xblockout/xblockout-1.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xblockout/xblockout-1.1.2.ebuild,v 1.5 2004/06/24 23:10:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xblockout/xblockout-1.1.2.ebuild,v 1.6 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -14,7 +14,7 @@ KEYWORDS="x86"
IUSE=""
RDEPEND="virtual/x11
- virtual/glibc"
+ virtual/libc"
DEPEND="${RDEPEND}
>=sys-apps/sed-4"
diff --git a/games-puzzle/xbomb/xbomb-2.1-r1.ebuild b/games-puzzle/xbomb/xbomb-2.1-r1.ebuild
index 8ede08a58fe7..778eff083260 100644
--- a/games-puzzle/xbomb/xbomb-2.1-r1.ebuild
+++ b/games-puzzle/xbomb/xbomb-2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xbomb/xbomb-2.1-r1.ebuild,v 1.6 2004/06/24 23:11:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xbomb/xbomb-2.1-r1.ebuild,v 1.7 2004/07/01 05:24:56 mr_bones_ Exp $
inherit eutils games
@@ -14,7 +14,7 @@ SLOT="0"
IUSE=""
RDEPEND="virtual/x11
- virtual/glibc"
+ virtual/libc"
DEPEND="${RDEPEND}
>=sys-apps/sed-4"
diff --git a/games-puzzle/xpired/xpired-1.22.ebuild b/games-puzzle/xpired/xpired-1.22.ebuild
index 5af6b984f2de..2ca7c8ba2866 100644
--- a/games-puzzle/xpired/xpired-1.22.ebuild
+++ b/games-puzzle/xpired/xpired-1.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xpired/xpired-1.22.ebuild,v 1.4 2004/06/24 23:11:21 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xpired/xpired-1.22.ebuild,v 1.5 2004/07/01 05:24:56 mr_bones_ Exp $
inherit games
@@ -14,7 +14,7 @@ LICENSE="GPL-2"
SLOT="0"
IUSE=""
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
media-libs/sdl-gfx
media-libs/sdl-image
media-libs/sdl-mixer"