summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-apps/most/ChangeLog7
-rw-r--r--sys-apps/most/most-4.9.0-r3.ebuild36
2 files changed, 42 insertions, 1 deletions
diff --git a/sys-apps/most/ChangeLog b/sys-apps/most/ChangeLog
index 1d666cf5fe61..6631e941e563 100644
--- a/sys-apps/most/ChangeLog
+++ b/sys-apps/most/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-apps/most
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/ChangeLog,v 1.1 2002/02/01 21:53:37 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/ChangeLog,v 1.2 2002/05/12 17:06:12 wmertens Exp $
+
+*most-4.9.0-r3 (12 May 2002)
+
+ 12 May 2002; Wout Mertens <wmertens@gentoo.org> :
+ actually copy the binary :)
*most-4.9.0-r2 (1 Feb 2002)
diff --git a/sys-apps/most/most-4.9.0-r3.ebuild b/sys-apps/most/most-4.9.0-r3.ebuild
new file mode 100644
index 000000000000..23bdf6c3f930
--- /dev/null
+++ b/sys-apps/most/most-4.9.0-r3.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-4.9.0-r3.ebuild,v 1.1 2002/05/12 17:06:12 wmertens Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="An extremely excellent text file reader"
+
+SRC_URI="ftp://space.mit.edu/pub/davis/most/${A}"
+
+DEPEND=">=sys-libs/slang-1.4.2
+ >=sys-libs/ncurses-5.2-r2"
+
+src_compile() {
+
+ try ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc
+
+ #*possible* (not definite) pmake problems, let's not risk it.
+ make SYS_INITFILE="/etc/most.conf" || die
+}
+
+src_install() {
+
+ dobin src/x86objs/most
+ doman most.1
+
+ dodoc COPYING COPYRIGHT README changes.txt
+ docinto txt
+ dodoc default.rc lesskeys.rc most-fun.txt
+}
+
+