summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/info2html/info2html-1.4.ebuild12
-rw-r--r--app-text/man2html/man2html-1.5l.ebuild15
2 files changed, 15 insertions, 12 deletions
diff --git a/app-text/info2html/info2html-1.4.ebuild b/app-text/info2html/info2html-1.4.ebuild
index 94248377d42b..b3cb9b54a49d 100644
--- a/app-text/info2html/info2html-1.4.ebuild
+++ b/app-text/info2html/info2html-1.4.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/info2html/info2html-1.4.ebuild,v 1.1 2003/09/28 01:05:46 twp Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/info2html/info2html-1.4.ebuild,v 1.2 2003/11/13 06:16:13 vapier Exp $
+
+inherit eutils webapp-apache
+webapp-detect || NO_HTTPD=1
DESCRIPTION="Converts GNU .info files to HTML"
HOMEPAGE="http://info2html.sourceforge.net/"
SRC_URI="mirror://sourceforge/info2html/${P}.tgz"
+
LICENSE="freedist"
SLOT="0"
KEYWORDS="alpha arm hppa mips sparc x86"
-DEPEND="dev-lang/perl"
-inherit eutils
-inherit webapp-apache
-
-webapp-detect || NO_HTTPD=1
+DEPEND="dev-lang/perl"
src_unpack() {
unpack ${A}
diff --git a/app-text/man2html/man2html-1.5l.ebuild b/app-text/man2html/man2html-1.5l.ebuild
index cf37b65eef08..5ce78141c61f 100644
--- a/app-text/man2html/man2html-1.5l.ebuild
+++ b/app-text/man2html/man2html-1.5l.ebuild
@@ -1,20 +1,23 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/man2html/man2html-1.5l.ebuild,v 1.2 2003/10/27 08:36:33 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/man2html/man2html-1.5l.ebuild,v 1.3 2003/11/13 06:15:48 vapier Exp $
+
+inherit eutils webapp-apache
+webapp-detect || NO_HTTPD=1
DESCRIPTION="Convert manual pages to HTML"
HOMEPAGE="http://freshmeat.net/projects/man/"
SRC_URI="mirror://kernel/linux/utils/man/man-${PV}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha arm hppa mips sparc x86"
-DEPEND="app-misc/glimpse sys-apps/gawk sys-apps/man"
-S="${WORKDIR}/man-${PV}"
-inherit eutils
-inherit webapp-apache
+DEPEND="app-misc/glimpse
+ sys-apps/gawk
+ sys-apps/man"
-webapp-detect || NO_HTTPD=1
+S=${WORKDIR}/man-${PV}
pkg_setup() {
webapp-pkg_setup "${NO_HTTPD}"