summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/ispell-es/ispell-es-1.7.ebuild')
-rw-r--r--app-dicts/ispell-es/ispell-es-1.7.ebuild42
1 files changed, 42 insertions, 0 deletions
diff --git a/app-dicts/ispell-es/ispell-es-1.7.ebuild b/app-dicts/ispell-es/ispell-es-1.7.ebuild
new file mode 100644
index 000000000000..5c9194cced14
--- /dev/null
+++ b/app-dicts/ispell-es/ispell-es-1.7.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-es/ispell-es-1.7.ebuild,v 1.1 2002/12/03 07:15:39 seemant Exp $
+
+MY_P="espanol-"${PV}
+S=${WORKDIR}/${MY_P/n/~n}
+DESCRIPTION="A Spanish dictionary for ispell"
+SRC_URI="ftp://ftp.fi.upm.es/pub/unix/${MY_P}.tar.gz"
+HOMEPAGE="http://www.datsi.fi.upm.es/~coes/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND="app-text/ispell"
+
+src_compile() {
+
+ # It's important that we export the TMPDIR environment variable,
+ # so we don't commit sandbox violations
+ export TMPDIR=/tmp
+ emake || die
+ unset TMPDIR
+
+}
+
+src_install () {
+
+ insinto /usr/lib/ispell
+ doins espa~nol.aff espa~nol.hash
+ fperms 444 /usr/lib/ispell/espa~nol.*
+ dodoc LEAME README
+}
+
+pkg_postinst() {
+
+ einfo "If you are using pspell for spell in some app, like"
+ einfo "abiword, you need create the file:"
+ einfo " /usr/share/pspell/es-ispell.pwli"
+ einfo "And add in:"
+ einfo " /usr/lib/ispell/espa~nol.hash iso8859-1"
+}