summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/beep/beep-1.2.2.ebuild')
-rw-r--r--app-misc/beep/beep-1.2.2.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-misc/beep/beep-1.2.2.ebuild b/app-misc/beep/beep-1.2.2.ebuild
index 52bac6b35a4e..bf444ebbc6a7 100644
--- a/app-misc/beep/beep-1.2.2.ebuild
+++ b/app-misc/beep/beep-1.2.2.ebuild
@@ -1,23 +1,23 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/beep/beep-1.2.2.ebuild,v 1.13 2004/06/24 22:02:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/beep/beep-1.2.2.ebuild,v 1.14 2004/06/28 03:25:56 vapier Exp $
-DESCRIPTION="Beep, the advanced PC speaker beeper"
+DESCRIPTION="the advanced PC speaker beeper"
HOMEPAGE="http://www.johnath.com/beep/"
SRC_URI="http://www.johnath.com/beep/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-IUSE=""
+SLOT="0"
KEYWORDS="x86 ppc alpha amd64"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
emake || die "compile problem"
}
-src_install () {
+src_install() {
dodir /usr/bin
dodir /usr/share/man/man1
@@ -28,5 +28,5 @@ src_install () {
insinto /usr/share/man/man1
doins beep.1.gz
- dodoc CHANGELOG COPYING CREDITS README
+ dodoc CHANGELOG CREDITS README
}