summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kugar/kugar-1.6_beta1.ebuild')
-rw-r--r--app-office/kugar/kugar-1.6_beta1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/app-office/kugar/kugar-1.6_beta1.ebuild b/app-office/kugar/kugar-1.6_beta1.ebuild
new file mode 100644
index 000000000000..822cde18941d
--- /dev/null
+++ b/app-office/kugar/kugar-1.6_beta1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/kugar/kugar-1.6_beta1.ebuild,v 1.1 2006/09/15 18:44:28 carlo Exp $
+
+KMNAME=koffice
+MAXKOFFICEVER=${PV}
+inherit kde-meta eutils
+
+DESCRIPTION="KOffice report viewer and generator."
+HOMEPAGE="http://www.koffice.org/"
+LICENSE="GPL-2 LGPL-2"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+KMCOPYLIB="
+ libkformula lib/kformula
+ libkofficecore lib/kofficecore
+ libkofficeui lib/kofficeui
+ libkopainter lib/kopainter
+ libkoproperty lib/koproperty
+ libkotext lib/kotext
+ libkwmf lib/kwmf
+ libkowmf lib/kwmf
+ libkstore lib/store"
+
+KMEXTRACTONLY="lib/"
+
+KMEXTRA="filters/kugar"
+
+need-kde 3.4