summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/rust-mode/rust-mode-1_beta20150411.ebuild')
-rw-r--r--app-vim/rust-mode/rust-mode-1_beta20150411.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/rust-mode/rust-mode-1_beta20150411.ebuild b/app-vim/rust-mode/rust-mode-1_beta20150411.ebuild
new file mode 100644
index 000000000000..a5a5e9798bf8
--- /dev/null
+++ b/app-vim/rust-mode/rust-mode-1_beta20150411.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/rust-mode/rust-mode-1_beta20150411.ebuild,v 1.1 2015/04/11 21:45:44 jauhien Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+MY_PN="${PN}-vim"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Rust mode for vim"
+HOMEPAGE="http://www.rust-lang.org/"
+SRC_URI="http://dev.gentoo.org/~jauhien/distfiles/${MY_P}.tar.gz"
+
+LICENSE="|| ( MIT Apache-2.0 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+S="${WORKDIR}/${MY_P}"