summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild')
-rw-r--r--dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild b/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild
index 22e0ae4fe489..905fa7eab71f 100644
--- a/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild
+++ b/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild,v 1.5 2005/09/10 18:18:02 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/sun-jdk/sun-jdk-1.5.0.04.ebuild,v 1.6 2005/10/18 19:25:14 agriffis Exp $
inherit java eutils
@@ -27,7 +27,7 @@ SLOT="1.5"
LICENSE="sun-bcla-java-vm"
KEYWORDS="~x86 ~amd64 -*"
RESTRICT="fetch nostrip"
-IUSE="doc browserplugin jce mozilla"
+IUSE="doc nsplugin jce mozilla"
#
DEPEND=">=dev-java/java-config-1.2
@@ -129,7 +129,7 @@ src_install() {
dosym /opt/${P}/jre/lib/security/unlimited-jce/local_policy.jar /opt/${P}/jre/lib/security/
fi
- if use browserplugin || use mozilla; then
+ if use nsplugin || use mozilla; then
local plugin_dir="ns7-gcc29"
if has_version '>=sys-devel/gcc-3' ; then
plugin_dir="ns7"
@@ -218,9 +218,9 @@ pkg_postinst() {
einfo " are not valid identifiers any more in that mode,"
einfo " which can cause incompatibility with certain sources."
- if ! use browserplugin && use mozilla; then
+ if ! use nsplugin && use mozilla; then
ewarn
ewarn "The 'mozilla' useflag to enable the java browser plugin for applets"
- ewarn "has been renamed to 'browserplugin' please update your USE"
+ ewarn "has been renamed to 'nsplugin' please update your USE"
fi
}