summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/v8/v8-9999.ebuild')
-rw-r--r--dev-lang/v8/v8-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/v8/v8-9999.ebuild b/dev-lang/v8/v8-9999.ebuild
index 5da17c993e9d..d115bc4d6b1e 100644
--- a/dev-lang/v8/v8-9999.ebuild
+++ b/dev-lang/v8/v8-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-9999.ebuild,v 1.44 2013/04/23 00:23:55 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-9999.ebuild,v 1.45 2013/04/29 18:56:35 phajdan.jr Exp $
EAPI="5"
PYTHON_COMPAT=( python2_{6,7} )
@@ -89,11 +89,11 @@ src_compile() {
# Build mksnapshot so we can pax-mark it.
emake "${makeargs[@]}" mksnapshot.${myarch}
- pax-mark m out/Release/mksnapshot
+ pax-mark m out/Release/mksnapshot.${myarch}
# Build everything else.
emake "${makeargs[@]}"
- pax-mark m out/Release/{cctest,d8}
+ pax-mark m out/Release/{cctest,d8,preparser}
}
src_test() {
@@ -133,7 +133,7 @@ src_install() {
dolib out/Release/lib.target/libv8$(get_libname ${soname_version})
dosym libv8$(get_libname ${soname_version}) /usr/$(get_libdir)/libv8$(get_libname)
- dodoc AUTHORS ChangeLog || die
+ dodoc AUTHORS ChangeLog
}
# TODO: remove functions below after they are removed from chromium.eclass'