summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild')
-rw-r--r--dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild
new file mode 100644
index 000000000000..6af78179941f
--- /dev/null
+++ b/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Getopt-Long-Descriptive/Getopt-Long-Descriptive-0.082.ebuild,v 1.1 2009/12/10 08:59:57 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="Getopt::Long with usage text"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Params-Validate-0.91
+ dev-perl/IO-stringy
+ dev-perl/Sub-Exporter
+ virtual/perl-Scalar-List-Utils"
+DEPEND="test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do