summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-IRC/Net-IRC-0.74.ebuild')
-rw-r--r--dev-perl/Net-IRC/Net-IRC-0.74.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Net-IRC/Net-IRC-0.74.ebuild b/dev-perl/Net-IRC/Net-IRC-0.74.ebuild
new file mode 100644
index 000000000000..9821a28e7d47
--- /dev/null
+++ b/dev-perl/Net-IRC/Net-IRC-0.74.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-IRC/Net-IRC-0.74.ebuild,v 1.1 2003/06/29 02:07:44 mcummings Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Perl IRC module"
+SRC_URI="http://www.cpan.org/authors/id/J/JM/JMUHLICH/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/search?module=Net::IRC"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 amd64 ~ppc ~sparc ~alpha"
+
+mydoc="TODO"
+
+src_compile() {
+
+ perl-module_src_compile
+ perl-module_src_test
+}