summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild')
-rw-r--r--dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild b/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild
index d1a054877d1c..bd247258df68 100644
--- a/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild
+++ b/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild,v 1.4 2000/10/24 02:36:49 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.0.53-r1.ebuild,v 1.5 2000/11/03 17:47:44 achim Exp $
P=gnome-python-1.0.53
A=${P}.tar.gz
@@ -9,11 +9,15 @@ S=${WORKDIR}/${P}
DESCRIPTION="gnome-python"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/latest/sources/"${A}
HOMEPAGE="http://www.gnome.org"
-DEPEND="|| ( sys-devel/python-basic dev-lang/python )"
+
+DEPEND=">=gnome-base/libglade-0.14
+ >=gnome-base/gnome-core-1.2.2.1
+ || ( sys-devel/python-basic dev-lang/python )"
src_compile() {
cd ${S}
- try ./configure --host=${CHOST} --prefix=/usr
+ try ./configure --host=${CHOST} --prefix=/usr
+ # --with-gtkhtml does not work
try make
}