summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyid3lib/pyid3lib-0.5.1.ebuild')
-rw-r--r--dev-python/pyid3lib/pyid3lib-0.5.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild b/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild
new file mode 100644
index 000000000000..b38bf4b19e62
--- /dev/null
+++ b/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyid3lib/pyid3lib-0.5.1.ebuild,v 1.1 2004/06/05 15:09:56 lucass Exp $
+
+inherit distutils
+
+DESCRIPTION="Module for manipulating ID3 tags in Python"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+HOMEPAGE="http://pyid3lib.sourceforge.net/"
+IUSE=""
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86"
+DEPEND="virtual/python
+ media-libs/id3lib"
+
+src_install() {
+ distutils_src_install
+ dohtml doc.html
+}
+