summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gnustep-make/gnustep-make-1.2.1.ebuild')
-rw-r--r--dev-util/gnustep-make/gnustep-make-1.2.1.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild b/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild
index a882f334a350..3d66f793f123 100644
--- a/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild
+++ b/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild
@@ -1,10 +1,15 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild,v 1.5 2002/08/16 04:04:41 murphy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gnustep-make/gnustep-make-1.2.1.ebuild,v 1.6 2002/11/17 09:15:20 vapier Exp $
DESCRIPTION="GNUstep makefile package (stable)"
HOMEPAGE="http://www.gnustep.org"
+SRC_URI="ftp://ftp.gnustep.org/pub/gnustep/core/${P}.tar.gz"
+
LICENSE="LGPL"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
DEPEND="virtual/glibc
>=sys-devel/gcc-3.1
>=dev-libs/ffcall-1.8d
@@ -14,17 +19,13 @@ DEPEND="virtual/glibc
>=media-libs/tiff-3.5.7-r1
>=dev-libs/libxml2-2.4.22
>=x11-wm/WindowMaker-0.80.1"
-SRC_URI="ftp://ftp.gnustep.org/pub/gnustep/core/${P}.tar.gz"
-SLOT="0"
-KEYWORDS="x86 sparc sparc64"
src_compile() {
- ./configure \
- --host=${CHOST} || die "./configure failed"
+ econf
emake || die
}
-src_install () {
+src_install() {
mkdir -p ${D}/usr ${D}/usr/GNUstep ${D}/usr/GNUstep/System \
${D}/usr/GNUstep/System/Makefiles \
${D}/usr/GNUstep/System/Makefiles/ix86 \