summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/quake1/files/makefile-sedable.patch')
-rw-r--r--games-fps/quake1/files/makefile-sedable.patch36
1 files changed, 36 insertions, 0 deletions
diff --git a/games-fps/quake1/files/makefile-sedable.patch b/games-fps/quake1/files/makefile-sedable.patch
new file mode 100644
index 000000000000..ab7533d96e62
--- /dev/null
+++ b/games-fps/quake1/files/makefile-sedable.patch
@@ -0,0 +1,36 @@
+--- WinQuake/Makefile.orig 2003-07-14 15:13:27.000000000 -0400
++++ WinQuake/Makefile 2003-07-14 15:43:31.000000000 -0400
+@@ -64,11 +64,12 @@
+ # SETUP AND BUILD
+ #############################################################################
+
+-TARGETS=$(BUILDDIR)/bin/squake \
+- $(BUILDDIR)/bin/glquake \
+- $(BUILDDIR)/bin/glquake.glx \
+- $(BUILDDIR)/bin/glquake.3dfxgl \
+- $(BUILDDIR)/bin/quake.x11
++TARGETS=\
++ $(BUILDDIR)/bin/squake \
++ $(BUILDDIR)/bin/glquake \
++ $(BUILDDIR)/bin/glquake.glx \
++ $(BUILDDIR)/bin/glquake.3dfxgl \
++ $(BUILDDIR)/bin/quake.x11
+ # $(BUILDDIR)/bin/unixded
+
+ build_debug:
+--- QW/Makefile.orig 2003-07-14 15:13:12.000000000 -0400
++++ QW/Makefile 2003-07-14 15:44:00.000000000 -0400
+@@ -71,7 +71,12 @@
+ TARGETS=$(BUILDDIR)/qwsv
+ #$(BUILDDIR)/qwcl.x11
+ else
+-TARGETS=$(BUILDDIR)/qwsv $(BUILDDIR)/qwcl $(BUILDDIR)/qwcl.x11 $(BUILDDIR)/glqwcl $(BUILDDIR)/glqwcl.glx
++TARGETS=\
++ $(BUILDDIR)/qwsv \
++ $(BUILDDIR)/qwcl \
++ $(BUILDDIR)/qwcl.x11 \
++ $(BUILDDIR)/glqwcl \
++ $(BUILDDIR)/glqwcl.glx
+ endif
+
+ build_debug: