summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/wesnoth/wesnoth-1.2.6.ebuild')
-rw-r--r--games-strategy/wesnoth/wesnoth-1.2.6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-strategy/wesnoth/wesnoth-1.2.6.ebuild b/games-strategy/wesnoth/wesnoth-1.2.6.ebuild
index 39cde37d9012..94f2fb010395 100644
--- a/games-strategy/wesnoth/wesnoth-1.2.6.ebuild
+++ b/games-strategy/wesnoth/wesnoth-1.2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.2.6.ebuild,v 1.7 2007/09/20 18:42:07 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/wesnoth/wesnoth-1.2.6.ebuild,v 1.8 2007/09/23 07:43:23 mr_bones_ Exp $
inherit eutils toolchain-funcs flag-o-matic games
@@ -39,7 +39,7 @@ pkg_setup() {
if ! built_with_use media-libs/sdl-image png ; then
die "Please emerge media-libs/sdl-image with USE=png"
fi
- if use dedicated && ! built_with_use media-libs/libsdl X ; then
+ if ! use dedicated && ! built_with_use media-libs/libsdl X ; then
die "Please emerge media-libs/libsdl with USE=X"
fi
games_pkg_setup