summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katomic/katomic-3.5.8.ebuild')
-rw-r--r--kde-base/katomic/katomic-3.5.8.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/kde-base/katomic/katomic-3.5.8.ebuild b/kde-base/katomic/katomic-3.5.8.ebuild
new file mode 100644
index 000000000000..110e269c2923
--- /dev/null
+++ b/kde-base/katomic/katomic-3.5.8.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/katomic/katomic-3.5.8.ebuild,v 1.1 2007/10/19 21:58:34 philantrop Exp $
+KMNAME=kdegames
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="KDE Atomic Entertainment Game"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility"
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkdegames)"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY=libkdegames
+KMCOPYLIB="libkdegames libkdegames"