summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdebindings/kdebindings-3.0.5a.ebuild')
-rw-r--r--kde-base/kdebindings/kdebindings-3.0.5a.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/kde-base/kdebindings/kdebindings-3.0.5a.ebuild b/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
index 73878d89c656..e33dceebfaaa 100644
--- a/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
+++ b/kde-base/kdebindings/kdebindings-3.0.5a.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.5a.ebuild,v 1.4 2003/02/01 19:01:21 jmorgan Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebindings/kdebindings-3.0.5a.ebuild,v 1.5 2003/02/12 16:40:50 hannes Exp $
# TODO: add gnustep bindings
inherit kde-dist
+IUSE="mozilla java python"
DESCRIPTION="KDE $PV - kde library bindings for languages other than c++"
-
KEYWORDS="x86 ~ppc ~alpha sparc"
-
PATCHES="${FILESDIR}/${P}-qt31.diff"
newdepend ">=kde-base/kdebase-${PV}
@@ -28,13 +27,13 @@ export LIBPYTHON="`python-config`"
src_unpack()
{
- kde_src_unpack
-
- if [ -z "`use mozilla`" ]; then
+ kde_src_unpack
+
+ if [ -z "`use mozilla`" ]; then
# disable mozilla bindings/xpart
cd ${S}
cp configure configure.orig
sed -e 's:mozilla_incldirs=:# mozilla_incldirs=:' configure.orig > configure
chmod +x configure
- fi
+ fi
}