summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kgamma/kgamma-4.4.3.ebuild')
-rw-r--r--kde-base/kgamma/kgamma-4.4.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kgamma/kgamma-4.4.3.ebuild b/kde-base/kgamma/kgamma-4.4.3.ebuild
new file mode 100644
index 000000000000..0fa41f32c730
--- /dev/null
+++ b/kde-base/kgamma/kgamma-4.4.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kgamma/kgamma-4.4.3.ebuild,v 1.1 2010/05/03 20:50:58 alexxy Exp $
+
+EAPI="3"
+
+KMNAME="kdegraphics"
+inherit kde4-meta
+
+DESCRIPTION="KDE screen gamma values kcontrol module"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook"
+
+RDEPEND="
+ x11-libs/libXxf86vm
+"
+DEPEND="${RDEPEND}
+ x11-proto/xf86vidmodeproto
+"
+
+src_unpack() {
+ if use handbook; then
+ KMEXTRA+=" doc/kcontrol/kgamma"
+ fi
+
+ kde4-meta_src_unpack
+}