summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kmilo/kmilo-3.5.8.ebuild')
-rw-r--r--kde-base/kmilo/kmilo-3.5.8.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kmilo/kmilo-3.5.8.ebuild b/kde-base/kmilo/kmilo-3.5.8.ebuild
new file mode 100644
index 000000000000..cbfb8b0e82cc
--- /dev/null
+++ b/kde-base/kmilo/kmilo-3.5.8.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmilo/kmilo-3.5.8.ebuild,v 1.1 2007/10/19 23:08:00 philantrop Exp $
+
+KMNAME=kdeutils
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="kmilo - a kded module that can be extended to support various types of hardware
+input devices that exist, such as those on keyboards."
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility pbbuttonsd"
+DEPEND="pbbuttonsd? ( app-laptop/pbbuttonsd )"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ local myconf="$(use_with pbbuttonsd powerbook)"
+
+ kde-meta_src_compile
+}