summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/noatun/noatun-3.5.5.ebuild')
-rw-r--r--kde-base/noatun/noatun-3.5.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/noatun/noatun-3.5.5.ebuild b/kde-base/noatun/noatun-3.5.5.ebuild
new file mode 100644
index 000000000000..af1e6143b23e
--- /dev/null
+++ b/kde-base/noatun/noatun-3.5.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/noatun/noatun-3.5.5.ebuild,v 1.1 2006/10/03 13:11:00 flameeyes Exp $
+
+ARTS_REQUIRED="yes"
+KMNAME=kdemultimedia
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils flag-o-matic
+
+DESCRIPTION="Noatun is a modular media player for KDE, featuring audio effects, a six-band graphic equalizer, a full plugin architecture and network transparency."
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+RDEPEND="$(deprange $PV $MAXKDEVER kde-base/kdemultimedia-arts)"
+
+KMCOMPILEONLY="arts"
+
+src_compile() {
+ # fix bug 128884
+ filter-flags -fomit-frame-pointer
+ kde-meta_src_compile
+}