summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/parley/parley-4.7.1.ebuild')
-rw-r--r--kde-base/parley/parley-4.7.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.7.1.ebuild b/kde-base/parley/parley-4.7.1.ebuild
new file mode 100644
index 000000000000..b56d6f21840a
--- /dev/null
+++ b/kde-base/parley/parley-4.7.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/parley/parley-4.7.1.ebuild,v 1.1 2011/09/07 20:14:03 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+inherit kde4-base
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +plasma"
+
+DEPEND="
+ $(add_kdebase_dep libkdeedu)
+"
+
+KMEXTRACTONLY="
+ libkdeedu/keduvocdocument
+"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with plasma)
+ )
+
+ kde4-base_src_configure
+}