summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/pine/pine-4.58.ebuild')
-rw-r--r--mail-client/pine/pine-4.58.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail-client/pine/pine-4.58.ebuild b/mail-client/pine/pine-4.58.ebuild
index 20a17b093c53..7e98e1ab46d5 100644
--- a/mail-client/pine/pine-4.58.ebuild
+++ b/mail-client/pine/pine-4.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/pine/pine-4.58.ebuild,v 1.2 2004/05/30 11:17:58 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/pine/pine-4.58.ebuild,v 1.3 2004/06/07 03:55:14 agriffis Exp $
inherit eutils
@@ -33,7 +33,7 @@ src_unpack() {
epatch ${FILESDIR}/imap-4.7c2-flock.patch
cp ${FILESDIR}/flock.c ${S}/imap/src/osdep/unix
- if [ "`use ldap`" ] ; then
+ if use ldap ; then
# link to shared ldap libs instead of static
epatch ${FILESDIR}/pine-4.30-ldap.patch
mkdir ${S}/ldap
@@ -55,7 +55,7 @@ src_unpack() {
# bug #23336 - makes pine transparent in terms that support it
epatch ${FILESDIR}/transparency.patch
- if [ `use debug` ]; then
+ if use debug; then
cd ${S}/pine
sed -i \
-e "s:-g -DDEBUG -DDEBUGJOURNAL:${CFLAGS} -g -DDEBUG -DDEBUGJOURNAL:" \
@@ -83,7 +83,7 @@ src_unpack() {
src_compile() {
BUILDOPTS=""
- if [ "`use ssl`" ]
+ if use ssl
then
BUILDOPTS="${BUILDOPTS} SSLDIR=/usr SSLTYPE=unix SSLCERTS=/etc/ssl/certs"
cd ${S}/imap/src/osdep/unix
@@ -96,7 +96,7 @@ src_compile() {
else
BUILDOPTS="${BUILDOPTS} NOSSL"
fi
- if [ "`use ldap`" ]
+ if use ldap
then
./contrib/ldap-setup lnp lnp
BUILDOPTS="${BUILDOPTS} LDAPCFLAGS=-DENABLE_LDAP"