summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild')
-rw-r--r--net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild b/net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild
new file mode 100644
index 000000000000..c6447c9c76f4
--- /dev/null
+++ b/net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/lcrzoex/lcrzoex-4.09-r2.ebuild,v 1.1 2002/05/05 02:25:03 woodchip Exp $
+
+DESCRIPTION="Toolbox of over 300 utilities for testing Ethernet/IP networks"
+HOMEPAGE="http://www.laurentconstantin.com/en/lcrzoex/"
+SRC_URI="http://www.laurentconstantin.com/common/${PN}/download/v4/${P}-src.tgz"
+S=${WORKDIR}/${P}-src
+
+DEPEND="virtual/glibc =net-libs/lcrzo-${PV}*"
+LICENSE="GPL-2"
+SLOT="0"
+
+src_unpack() {
+ unpack ${A} ; cd ${S}/src
+ ./genemake || die "problem creating Makefile"
+ mv Makefile Makefile.orig
+ sed -e "s:^\(GCCOPT=\).*:\1${CFLAGS}:" Makefile.orig > Makefile
+}
+
+src_compile() {
+ make -C src || die "compile problem"
+}
+
+src_install() {
+ into /usr
+ dosbin src/lcrzoex
+ doman doc/man/lcrzoex_en.1
+ dodoc doc/*.txt
+}