summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/lft/lft-3.0b.ebuild')
-rw-r--r--net-analyzer/lft/lft-3.0b.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/lft/lft-3.0b.ebuild b/net-analyzer/lft/lft-3.0b.ebuild
new file mode 100644
index 000000000000..1c3b8863ec33
--- /dev/null
+++ b/net-analyzer/lft/lft-3.0b.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/lft/lft-3.0b.ebuild,v 1.1 2006/12/21 19:17:23 cedk Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="Layer Four Traceroute: an advanced traceroute implementation"
+HOMEPAGE="http://oppleman.com/lft/"
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+
+LICENSE="VOSTROM"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc-macos ~x86"
+IUSE=""
+
+DEPEND="net-libs/libpcap"
+
+src_compile() {
+ # avoid suid related security issues.
+ append-ldflags $(bindnow-flags)
+
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ einstall || die "einstall failed"
+ dodoc CHANGELOG README TODO
+}