summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/bind/bind-9.2.2-r1.ebuild')
-rw-r--r--net-dns/bind/bind-9.2.2-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-dns/bind/bind-9.2.2-r1.ebuild b/net-dns/bind/bind-9.2.2-r1.ebuild
index d2012d5b4a7a..be69790026a5 100644
--- a/net-dns/bind/bind-9.2.2-r1.ebuild
+++ b/net-dns/bind/bind-9.2.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/bind/bind-9.2.2-r1.ebuild,v 1.3 2003/07/13 11:40:19 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/bind/bind-9.2.2-r1.ebuild,v 1.4 2003/09/07 00:09:56 msterret Exp $
IUSE="ssl ipv6 doc"
@@ -46,7 +46,7 @@ src_compile() {
src_install() {
einstall || die "failed to install bind"
-
+
dodoc CHANGES COPYRIGHT FAQ README
use doc && {
@@ -75,8 +75,8 @@ src_install() {
exeinto /etc/init.d ; newexe ${FILESDIR}/named.rc6 named
insinto /etc/conf.d ; newins ${FILESDIR}/named.confd named
-
- dosym ../../var/bind/named.ca /var/bind/root.cache
+
+ dosym ../../var/bind/named.ca /var/bind/root.cache
dosym ../../var/bind/pri /etc/bind/pri
dosym ../../var/bind/sec /etc/bind/sec
}
@@ -118,7 +118,7 @@ pkg_config() {
if [ -z "${CHROOT}" -a ! -d "/chroot/dns" ]; then
CHROOT="/chroot/dns"
- elif [ -d ${CHROOT} ]; then
+ elif [ -d ${CHROOT} ]; then
eerror; eerror "${CHROOT:-/chroot/dns} already exists. Quitting."; eerror; EXISTS="yes"
fi