summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-fs/samba')
-rw-r--r--net-fs/samba/ChangeLog6
-rw-r--r--net-fs/samba/samba-3.0.22-r3.ebuild17
-rw-r--r--net-fs/samba/samba-3.0.24-r1.ebuild8
-rw-r--r--net-fs/samba/samba-3.0.24.ebuild8
4 files changed, 22 insertions, 17 deletions
diff --git a/net-fs/samba/ChangeLog b/net-fs/samba/ChangeLog
index 9843c9cb4fbe..c62c5da8b6d1 100644
--- a/net-fs/samba/ChangeLog
+++ b/net-fs/samba/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-fs/samba
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/ChangeLog,v 1.276 2007/04/09 08:17:46 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/ChangeLog,v 1.277 2007/05/06 10:35:09 genone Exp $
+
+ 06 May 2007; Marius Mauch <genone@gentoo.org> samba-3.0.22-r3.ebuild,
+ samba-3.0.24.ebuild, samba-3.0.24-r1.ebuild:
+ Replacing einfo with elog
*samba-3.0.24-r1 (09 Apr 2007)
diff --git a/net-fs/samba/samba-3.0.22-r3.ebuild b/net-fs/samba/samba-3.0.22-r3.ebuild
index df9261e5ad09..6504a8506265 100644
--- a/net-fs/samba/samba-3.0.22-r3.ebuild
+++ b/net-fs/samba/samba-3.0.22-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.22-r3.ebuild,v 1.14 2007/03/10 14:26:22 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.22-r3.ebuild,v 1.15 2007/05/06 10:35:09 genone Exp $
inherit eutils versionator pam
@@ -159,7 +159,7 @@ src_install() {
exeinto /usr/bin
for i in ${extra_bins}; do
[[ -x ${S}/bin/${i} ]] && doexe ${S}/bin/${i}
- einfo "Extra binaries: ${i}"
+ elog "Extra binaries: ${i}"
done
# remove .old stuff from /usr/bin:
@@ -292,13 +292,14 @@ pkg_preinst() {
pkg_postinst() {
if use swat; then
- einfo "swat must be enabled by xinetd:"
- einfo " change the /etc/xinetd.d/swat configuration"
+ elog "swat must be enabled by xinetd:"
+ elog " change the /etc/xinetd.d/swat configuration"
+ elog
fi
- einfo "As of 3.0.20: New USE flags: syslog, automount, async (default: disabled)"
- einfo "As of 3.0.20b: New USE flags: ldapsam, swat (default: disabled)"
- einfo "SQL and XML backends are *experimental*: sql is being deprecated"
- einfo "Latest info: README.gentoo in documentation directory"
+ elog "As of 3.0.20: New USE flags: syslog, automount, async (default: disabled)"
+ elog "As of 3.0.20b: New USE flags: ldapsam, swat (default: disabled)"
+ elog "SQL and XML backends are *experimental*: sql is being deprecated"
+ elog "Latest info: README.gentoo in documentation directory"
}
pkg_postrm(){
diff --git a/net-fs/samba/samba-3.0.24-r1.ebuild b/net-fs/samba/samba-3.0.24-r1.ebuild
index f23ecef4325d..2bd158f4c675 100644
--- a/net-fs/samba/samba-3.0.24-r1.ebuild
+++ b/net-fs/samba/samba-3.0.24-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.24-r1.ebuild,v 1.1 2007/04/09 08:17:46 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.24-r1.ebuild,v 1.2 2007/05/06 10:35:09 genone Exp $
WANT_AUTOCONF="latest"
WANT_AUTOMAKE="none"
@@ -285,10 +285,10 @@ pkg_preinst() {
pkg_postinst() {
if use swat ; then
- einfo "swat must be enabled by xinetd:"
- einfo " change the /etc/xinetd.d/swat configuration"
+ elog "swat must be enabled by xinetd:"
+ elog " change the /etc/xinetd.d/swat configuration"
fi
- einfo "Latest info: README.gentoo in documentation directory"
+ elog "Latest info: README.gentoo in documentation directory"
}
pkg_postrm(){
diff --git a/net-fs/samba/samba-3.0.24.ebuild b/net-fs/samba/samba-3.0.24.ebuild
index d10fff6a939d..0232eee6dc03 100644
--- a/net-fs/samba/samba-3.0.24.ebuild
+++ b/net-fs/samba/samba-3.0.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.24.ebuild,v 1.11 2007/02/26 17:32:18 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/samba/samba-3.0.24.ebuild,v 1.12 2007/05/06 10:35:09 genone Exp $
WANT_AUTOCONF="latest"
@@ -286,10 +286,10 @@ pkg_preinst() {
pkg_postinst() {
if use swat ; then
- einfo "swat must be enabled by xinetd:"
- einfo " change the /etc/xinetd.d/swat configuration"
+ elog "swat must be enabled by xinetd:"
+ elog " change the /etc/xinetd.d/swat configuration"
fi
- einfo "Latest info: README.gentoo in documentation directory"
+ elog "Latest info: README.gentoo in documentation directory"
}
pkg_postrm(){