summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild')
-rw-r--r--net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild b/net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild
new file mode 100644
index 000000000000..7610ec9d53e4
--- /dev/null
+++ b/net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim-meanwhile/gaim-meanwhile-0.81.ebuild,v 1.1 2004/08/06 20:30:40 rizzo Exp $
+
+use debug && inherit debug
+
+DESCRIPTION="Gaim Meanwhile (Sametime protocol) Plugin"
+HOMEPAGE="http://meanwhile.sourceforge.net/"
+SRC_URI="mirror://sourceforge/meanwhile/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+DEPEND="~net-libs/meanwhile-0.3
+ ~net-im/gaim-${PV}"
+IUSE="debug"
+
+src_install() {
+ make install DESTDIR=${D} || die "Install failed"
+ dodoc AUTHORS ChangeLog COPYING INSTALL README
+}
+