summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild')
-rw-r--r--net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild b/net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild
new file mode 100644
index 000000000000..b7d99b3bbc19
--- /dev/null
+++ b/net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-voip/telepathy-haze/telepathy-haze-0.4.0.ebuild,v 1.1 2010/09/29 17:30:03 pacho Exp $
+
+DESCRIPTION="Telepathy connection manager providing libpurple supported
+protocols."
+HOMEPAGE="http://developer.pidgin.im/wiki/Telepathy"
+SRC_URI="http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=net-im/pidgin-2.6
+ >=net-libs/telepathy-glib-0.9.2
+ >=dev-libs/glib-2.22
+ >=dev-libs/dbus-glib-0.73"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ test? ( dev-python/twisted-words
+ >=dev-lang/python-2.5 )"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS NEWS README
+}