summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild')
-rw-r--r--sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild b/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild
index ee65bb8010bb..1b9870d2f892 100644
--- a/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild
+++ b/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild,v 1.1 2010/07/21 19:31:27 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/cryptsetup/cryptsetup-1.1.3.ebuild,v 1.2 2010/07/27 18:52:25 robbat2 Exp $
EAPI=2
@@ -91,4 +91,10 @@ pkg_postinst() {
elog "after 10 seconds add the following to your bootloader config:"
elog "key_timeout=10"
elog "A timeout of 0 will mean it will wait indefinitely."
+ elog
+ elog "Users using cryptsetup-1.0.x (dm-crypt plain) volumes must use"
+ elog "a compatibility mode when using cryptsetup-1.1.x. This can be"
+ elog "done by specifying the cipher (-c), key size (-s) and hash (-h)."
+ elog "For more info, see http://code.google.com/p/cryptsetup/wiki/FrequentlyAskedQuestions#6._Issues_with_Specific_Versions_of_cryptsetup"
+
}