summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_caucho/mod_caucho-3.0.25.ebuild')
-rw-r--r--www-apache/mod_caucho/mod_caucho-3.0.25.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild b/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild
index 2228e7fc4325..7fe728b9ebd2 100644
--- a/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild
+++ b/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild,v 1.1 2007/12/14 09:44:56 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_caucho/mod_caucho-3.0.25.ebuild,v 1.2 2008/01/29 16:25:35 hollow Exp $
inherit eutils apache-module autotools
@@ -37,7 +37,7 @@ src_unpack() {
}
src_compile() {
- econf --with-apxs=${APXS2} || die "econf failed"
+ econf --with-apxs=${APXS} || die "econf failed"
emake -j1 -C "${S}/modules/c/src/apache2/" || die "emake failed"
}
@@ -46,7 +46,7 @@ src_install() {
cd "${S}/modules/c/src/apache2"
emake -j1 DESTDIR="${D}" install || die "emake install failed"
- insinto "${APACHE2_MODULES_CONFDIR}"
+ insinto "${APACHE_MODULES_CONFDIR}"
doins "${FILESDIR}/${APACHE2_MOD_CONF}.conf" \
|| die "internal ebuild error: ${APACHE2_MOD_CONF} not found."
}