summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/moregroupware/moregroupware-0.7.2.ebuild')
-rw-r--r--www-apps/moregroupware/moregroupware-0.7.2.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/www-apps/moregroupware/moregroupware-0.7.2.ebuild b/www-apps/moregroupware/moregroupware-0.7.2.ebuild
new file mode 100644
index 000000000000..6a313b085ab9
--- /dev/null
+++ b/www-apps/moregroupware/moregroupware-0.7.2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/moregroupware/moregroupware-0.7.2.ebuild,v 1.1 2004/08/19 15:14:24 rl03 Exp $
+
+inherit webapp
+
+S=${WORKDIR}/${PN}
+
+DESCRIPTION="more.groupware is another web based groupware"
+HOMEPAGE="http://moregroupware.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}-core-${PV}.tar.gz"
+
+LICENSE="X11 GPL-2"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="virtual/php
+ >=dev-db/mysql-3.23
+ net-www/apache"
+
+pkg_compile() {
+ :;
+}
+
+src_install() {
+ webapp_src_preinst
+
+ rm -f docs/LICENSE
+ dodoc docs/*
+ rm -rf docs
+
+ cp -R . ${D}/${MY_HTDOCSDIR}
+
+ webapp_postinst_txt en ${FILESDIR}/postinstall-en.txt
+ webapp_hook_script ${FILESDIR}/reconfig
+
+ webapp_src_install
+}