summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/astime/astime-2.8.ebuild')
-rw-r--r--x11-plugins/astime/astime-2.8.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-plugins/astime/astime-2.8.ebuild b/x11-plugins/astime/astime-2.8.ebuild
index c8f853400663..00cc471a5963 100644
--- a/x11-plugins/astime/astime-2.8.ebuild
+++ b/x11-plugins/astime/astime-2.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2.
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/astime/astime-2.8.ebuild,v 1.1 2003/06/17 00:03:17 spider Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/astime/astime-2.8.ebuild,v 1.2 2003/09/06 05:45:17 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Analogue clock utility for X Windows."
@@ -12,14 +12,14 @@ KEYWORDS="~x86"
IUSE="jpeg"
DEPEND="virtual/x11
- jpeg? ( media-libs/jpeg )"
+ jpeg? ( media-libs/jpeg )"
src_compile() {
local myconf
use jpeg || myconf="--disable-jpeg"
econf $myconf
- emake
+ emake
}
src_install () {