summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild')
-rw-r--r--x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild b/x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild
new file mode 100644
index 000000000000..52b13a1517d0
--- /dev/null
+++ b/x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gnome-themes/gnome-themes-2.24.3.ebuild,v 1.1 2009/01/14 22:26:22 eva Exp $
+
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="A set of GNOME themes, with sets for users with limited or low vision"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="accessibility"
+
+RDEPEND=">=x11-libs/gtk+-2
+ >=x11-themes/gtk-engines-2.15.3"
+DEPEND="${RDEPEND}
+ >=x11-misc/icon-naming-utils-0.8.0
+ >=dev-util/pkgconfig-0.9
+ >=dev-util/intltool-0.35"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+# This ebuild does not install any binaries
+RESTRICT="binchecks strip"
+
+pkg_setup() {
+ G2CONF="${G2CONF}
+ $(use_enable accessibility all-themes)
+ --enable-legacy-icon-mapping"
+}