summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild')
-rw-r--r--xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild b/xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild
new file mode 100644
index 000000000000..acfc5e2826af
--- /dev/null
+++ b/xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-diskperf-plugin/xfce4-diskperf-plugin-2.2.0.ebuild,v 1.1 2009/08/25 13:38:35 ssuominen Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="Disk usage and performance panel plugin"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/2.2/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/xfce4-panel-4.3.90"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}