summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild')
-rw-r--r--xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild18
1 files changed, 10 insertions, 8 deletions
diff --git a/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild b/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild
index 7a7317b34862..d8af96b554c3 100644
--- a/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild
+++ b/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild,v 1.1 2009/08/24 09:51:48 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfswitch-plugin/xfswitch-plugin-0.0.1.ebuild,v 1.2 2009/09/20 16:26:32 darkside Exp $
EAPI=2
inherit xfconf
-DESCRIPTION="a user switching plugin for the Xfce4 Panel"
-HOMEPAGE="http://www.xfce.org/"
+DESCRIPTION="User switching plugin for the Xfce4 Panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfswitch-plugin"
SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.0/${P}.tar.gz"
LICENSE="GPL-2"
@@ -14,11 +14,13 @@ SLOT="0"
KEYWORDS="~amd64"
IUSE="debug"
-RDEPEND=">=x11-libs/gtk+-2.12:2
- >=xfce-base/libxfce4util-4.4
- >=xfce-base/libxfcegui4-4.4
- >=xfce-base/xfce4-panel-4.4"
-DEPEND="${RDEPEND}
+CDEPEND="x11-libs/gtk+:2
+ xfce-base/libxfce4util
+ xfce-base/libxfcegui4
+ xfce-base/xfce4-panel"
+RDEPEND="${CDEPEND}
+ gnome-base/gdm"
+DEPEND="${CDEPEND}
dev-util/pkgconfig
dev-util/intltool"