aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-05-02 00:45:35 +0500
committerAnna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>2023-05-02 00:45:35 +0500
commit12088906c597f38640e866db39c7ba6dea3f5ec0 (patch)
tree34f83cc2ba6ad7ae3e3966042de7997b36ea8711 /sci-mathematics
parentwww-apps/twint: treeclean (diff)
downloadguru-12088906c597f38640e866db39c7ba6dea3f5ec0.tar.gz
guru-12088906c597f38640e866db39c7ba6dea3f5ec0.tar.bz2
guru-12088906c597f38640e866db39c7ba6dea3f5ec0.zip
*/*: drop dead py3.9 impl
Signed-off-by: Anna (cybertailor) Vyalkova <cyber+gentoo@sysrq.in>
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/clingo/clingo-5.5.2.ebuild2
-rw-r--r--sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild2
-rw-r--r--sci-mathematics/radian/radian-0.6.3.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sci-mathematics/clingo/clingo-5.5.2.ebuild b/sci-mathematics/clingo/clingo-5.5.2.ebuild
index 57b8da3d9..4981eb3a7 100644
--- a/sci-mathematics/clingo/clingo-5.5.2.ebuild
+++ b/sci-mathematics/clingo/clingo-5.5.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
LUA_COMPAT=( lua5-{3..4} )
-PYTHON_COMPAT=( python3_{9..11} ) # IDK how to pass pypy3
+PYTHON_COMPAT=( python3_{10..11} ) # IDK how to pass pypy3
inherit cmake flag-o-matic lua-single python-single-r1 toolchain-funcs
diff --git a/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild b/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
index 6426b0f72..b1980e1c9 100644
--- a/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
+++ b/sci-mathematics/pyromaths/pyromaths-21.8.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
inherit distutils-r1
diff --git a/sci-mathematics/radian/radian-0.6.3.ebuild b/sci-mathematics/radian/radian-0.6.3.ebuild
index 0483ba2a8..94da2a473 100644
--- a/sci-mathematics/radian/radian-0.6.3.ebuild
+++ b/sci-mathematics/radian/radian-0.6.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python3_{9..10} )
+PYTHON_COMPAT=( python3_10 )
inherit distutils-r1 optfeature