summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-29 21:11:03 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 11:22:39 +0200
commit4221ba13abcb5ecf435f9a43688e7df8cadf4299 (patch)
tree9edde9798f920c9823d247d7c69588bb4acbf4c4
parentsys-apps/opentmpfiles: use HTTPS for GitHub (diff)
downloadgentoo-4221ba13abcb5ecf435f9a43688e7df8cadf4299.tar.gz
gentoo-4221ba13abcb5ecf435f9a43688e7df8cadf4299.tar.bz2
gentoo-4221ba13abcb5ecf435f9a43688e7df8cadf4299.zip
sys-apps/gentoo-functions: use HTTPS for GitHub
Package-Manager: Portage-2.3.6, Repoman-2.3.3
-rw-r--r--sys-apps/gentoo-functions/gentoo-functions-0.10.ebuild2
-rw-r--r--sys-apps/gentoo-functions/gentoo-functions-0.11.ebuild2
-rw-r--r--sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild2
-rw-r--r--sys-apps/gentoo-functions/gentoo-functions-9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/gentoo-functions/gentoo-functions-0.10.ebuild b/sys-apps/gentoo-functions/gentoo-functions-0.10.ebuild
index 68635fc4f081..3ab4bcd0c376 100644
--- a/sys-apps/gentoo-functions/gentoo-functions-0.10.ebuild
+++ b/sys-apps/gentoo-functions/gentoo-functions-0.10.ebuild
@@ -5,7 +5,7 @@ EAPI=5
if [[ ${PV} = 9999* ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/gentoo/${PN}.git"
+ EGIT_REPO_URI="https://github.com/gentoo/${PN}.git"
else
SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
diff --git a/sys-apps/gentoo-functions/gentoo-functions-0.11.ebuild b/sys-apps/gentoo-functions/gentoo-functions-0.11.ebuild
index 654d17b41c1b..e6bc35afed3e 100644
--- a/sys-apps/gentoo-functions/gentoo-functions-0.11.ebuild
+++ b/sys-apps/gentoo-functions/gentoo-functions-0.11.ebuild
@@ -5,7 +5,7 @@ EAPI="5"
if [[ ${PV} == 9999* ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/gentoo/${PN}.git"
+ EGIT_REPO_URI="https://github.com/gentoo/${PN}.git"
else
SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
diff --git a/sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild b/sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild
index 654d17b41c1b..e6bc35afed3e 100644
--- a/sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild
+++ b/sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild
@@ -5,7 +5,7 @@ EAPI="5"
if [[ ${PV} == 9999* ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/gentoo/${PN}.git"
+ EGIT_REPO_URI="https://github.com/gentoo/${PN}.git"
else
SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
diff --git a/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild b/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
index 319e47798ba1..94ee57ba1007 100644
--- a/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
+++ b/sys-apps/gentoo-functions/gentoo-functions-9999.ebuild
@@ -5,7 +5,7 @@ EAPI="5"
if [[ ${PV} == 9999* ]]; then
inherit git-r3
- EGIT_REPO_URI="git://github.com/gentoo/${PN}.git"
+ EGIT_REPO_URI="https://github.com/gentoo/${PN}.git"
else
SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"