summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-01 21:10:51 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-01 21:58:22 +0100
commit543503fdd0c77e3a416d1fcd9ece6e1b0c835608 (patch)
treed74e2f2dfd3ea0562ab791352f03f91078cd2c74 /app-editors
parentsys-cluster/gasnet: added ~arm tested by me (diff)
downloadgentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.gz
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.bz2
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.zip
global: Drop dead implementations from PYTHON_COMPAT
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/gedit-plugins/gedit-plugins-3.20.0.ebuild2
-rw-r--r--app-editors/gedit-plugins/gedit-plugins-3.22.0.ebuild2
-rw-r--r--app-editors/gedit/gedit-3.20.2.ebuild2
-rw-r--r--app-editors/gedit/gedit-3.22.0.ebuild2
-rw-r--r--app-editors/gvim/gvim-7.4.2102.ebuild2
-rw-r--r--app-editors/gvim/gvim-7.4.769.ebuild2
-rw-r--r--app-editors/retext/retext-4.1.3.ebuild2
-rw-r--r--app-editors/retext/retext-5.3.1.ebuild2
-rw-r--r--app-editors/retext/retext-9999.ebuild2
-rw-r--r--app-editors/vim-qt/vim-qt-20150102-r1.ebuild2
-rw-r--r--app-editors/vim/vim-7.4.2102.ebuild2
-rw-r--r--app-editors/vim/vim-7.4.769.ebuild2
12 files changed, 12 insertions, 12 deletions
diff --git a/app-editors/gedit-plugins/gedit-plugins-3.20.0.ebuild b/app-editors/gedit-plugins/gedit-plugins-3.20.0.ebuild
index a38e45dc8754..cbb7b40a2d0d 100644
--- a/app-editors/gedit-plugins/gedit-plugins-3.20.0.ebuild
+++ b/app-editors/gedit-plugins/gedit-plugins-3.20.0.ebuild
@@ -4,7 +4,7 @@
EAPI="6"
GNOME2_LA_PUNT="yes" # plugins are dlopened
-PYTHON_COMPAT=( python3_{3,4,5} )
+PYTHON_COMPAT=( python3_{4,5} )
PYTHON_REQ_USE="xml"
VALA_MIN_API_VERSION="0.28"
diff --git a/app-editors/gedit-plugins/gedit-plugins-3.22.0.ebuild b/app-editors/gedit-plugins/gedit-plugins-3.22.0.ebuild
index 39f8a4351e12..bbeb1595ad1a 100644
--- a/app-editors/gedit-plugins/gedit-plugins-3.22.0.ebuild
+++ b/app-editors/gedit-plugins/gedit-plugins-3.22.0.ebuild
@@ -4,7 +4,7 @@
EAPI="6"
GNOME2_LA_PUNT="yes" # plugins are dlopened
-PYTHON_COMPAT=( python3_{3,4,5} )
+PYTHON_COMPAT=( python3_{4,5} )
PYTHON_REQ_USE="xml"
VALA_MIN_API_VERSION="0.28"
diff --git a/app-editors/gedit/gedit-3.20.2.ebuild b/app-editors/gedit/gedit-3.20.2.ebuild
index 902ad8c33237..4d1f773f9620 100644
--- a/app-editors/gedit/gedit-3.20.2.ebuild
+++ b/app-editors/gedit/gedit-3.20.2.ebuild
@@ -4,7 +4,7 @@
EAPI="6"
GNOME2_LA_PUNT="yes" # plugins are dlopened
-PYTHON_COMPAT=( python3_{3,4,5} )
+PYTHON_COMPAT=( python3_{4,5} )
VALA_MIN_API_VERSION="0.26"
VALA_USE_DEPEND="vapigen"
diff --git a/app-editors/gedit/gedit-3.22.0.ebuild b/app-editors/gedit/gedit-3.22.0.ebuild
index 755b10120340..6c62ddce1350 100644
--- a/app-editors/gedit/gedit-3.22.0.ebuild
+++ b/app-editors/gedit/gedit-3.22.0.ebuild
@@ -4,7 +4,7 @@
EAPI="6"
GNOME2_LA_PUNT="yes" # plugins are dlopened
-PYTHON_COMPAT=( python3_{3,4,5} )
+PYTHON_COMPAT=( python3_{4,5} )
VALA_MIN_API_VERSION="0.26"
VALA_USE_DEPEND="vapigen"
diff --git a/app-editors/gvim/gvim-7.4.2102.ebuild b/app-editors/gvim/gvim-7.4.2102.ebuild
index 7bdb32354021..3b11e6a147f2 100644
--- a/app-editors/gvim/gvim-7.4.2102.ebuild
+++ b/app-editors/gvim/gvim-7.4.2102.ebuild
@@ -4,7 +4,7 @@
EAPI=6
VIM_VERSION="7.4"
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
PYTHON_REQ_USE=threads
inherit eutils vim-doc flag-o-matic fdo-mime versionator bash-completion-r1 prefix python-r1
diff --git a/app-editors/gvim/gvim-7.4.769.ebuild b/app-editors/gvim/gvim-7.4.769.ebuild
index 238a3f202d28..9cd936cef76d 100644
--- a/app-editors/gvim/gvim-7.4.769.ebuild
+++ b/app-editors/gvim/gvim-7.4.769.ebuild
@@ -4,7 +4,7 @@
EAPI=5
VIM_VERSION="7.4"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
PYTHON_REQ_USE=threads
inherit eutils vim-doc flag-o-matic fdo-mime versionator bash-completion-r1 prefix python-r1
diff --git a/app-editors/retext/retext-4.1.3.ebuild b/app-editors/retext/retext-4.1.3.ebuild
index b49401454eb1..6c6f815f3be2 100644
--- a/app-editors/retext/retext-4.1.3.ebuild
+++ b/app-editors/retext/retext-4.1.3.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python3_{3,4} )
+PYTHON_COMPAT=( python3_4 )
PLOCALES="ca cs cy da de es et eu fr it ja pl pt pt_BR ru sk uk zh_CN zh_TW"
diff --git a/app-editors/retext/retext-5.3.1.ebuild b/app-editors/retext/retext-5.3.1.ebuild
index 33bec27003c6..b519109809e6 100644
--- a/app-editors/retext/retext-5.3.1.ebuild
+++ b/app-editors/retext/retext-5.3.1.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python3_{3,4} )
+PYTHON_COMPAT=( python3_4 )
PLOCALES="ca cs cy da de es et eu fr hu it ja pl pt pt_BR ru sk sr sr@latin uk zh_TW"
diff --git a/app-editors/retext/retext-9999.ebuild b/app-editors/retext/retext-9999.ebuild
index bf0f40d5c91a..9a97e9a15763 100644
--- a/app-editors/retext/retext-9999.ebuild
+++ b/app-editors/retext/retext-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python3_{3,4} )
+PYTHON_COMPAT=( python3_4 )
PLOCALES="ca cs cy da de es et eu fr hu it ja pl pt pt_BR ru sk sr sr@latin uk zh_TW"
diff --git a/app-editors/vim-qt/vim-qt-20150102-r1.ebuild b/app-editors/vim-qt/vim-qt-20150102-r1.ebuild
index 304449d7828c..4e48b2d3cfb7 100644
--- a/app-editors/vim-qt/vim-qt-20150102-r1.ebuild
+++ b/app-editors/vim-qt/vim-qt-20150102-r1.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
PYTHON_REQ_USE="threads"
inherit eutils fdo-mime flag-o-matic prefix python-single-r1
diff --git a/app-editors/vim/vim-7.4.2102.ebuild b/app-editors/vim/vim-7.4.2102.ebuild
index 72927c9d8a35..3defc6f4bc62 100644
--- a/app-editors/vim/vim-7.4.2102.ebuild
+++ b/app-editors/vim/vim-7.4.2102.ebuild
@@ -4,7 +4,7 @@
EAPI=6
VIM_VERSION="7.4"
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
PYTHON_REQ_USE=threads
inherit eutils vim-doc flag-o-matic fdo-mime versionator bash-completion-r1 python-r1
diff --git a/app-editors/vim/vim-7.4.769.ebuild b/app-editors/vim/vim-7.4.769.ebuild
index caf5de0928d8..d4836f162b42 100644
--- a/app-editors/vim/vim-7.4.769.ebuild
+++ b/app-editors/vim/vim-7.4.769.ebuild
@@ -4,7 +4,7 @@
EAPI=5
VIM_VERSION="7.4"
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
PYTHON_REQ_USE=threads
inherit eutils vim-doc flag-o-matic fdo-mime versionator bash-completion-r1 python-r1