summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:02:46 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:02:46 +0000
commit555ad0b5fda1562db610983fc1b90f63c5f85971 (patch)
treef3158e9571d3881a6550e1a88d7c3df89399d9f2 /games-arcade
parentgames-arcade/sdb: [QA] fix tc-get* quoting (diff)
downloadgentoo-555ad0b5fda1562db610983fc1b90f63c5f85971.tar.gz
gentoo-555ad0b5fda1562db610983fc1b90f63c5f85971.tar.bz2
gentoo-555ad0b5fda1562db610983fc1b90f63c5f85971.zip
games-arcade/frozen-bubble: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'games-arcade')
-rw-r--r--games-arcade/frozen-bubble/frozen-bubble-2.2.1_beta1-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-arcade/frozen-bubble/frozen-bubble-2.2.1_beta1-r1.ebuild b/games-arcade/frozen-bubble/frozen-bubble-2.2.1_beta1-r1.ebuild
index 9315ab5159ba..dfa261124fcc 100644
--- a/games-arcade/frozen-bubble/frozen-bubble-2.2.1_beta1-r1.ebuild
+++ b/games-arcade/frozen-bubble/frozen-bubble-2.2.1_beta1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -50,11 +50,11 @@ src_prepare() {
}
src_configure() {
- LD=$(tc-getCC) perl-module_src_configure
+ LD="$(tc-getCC)" perl-module_src_configure
}
src_compile() {
- LD=$(tc-getCC) perl-module_src_compile
+ LD="$(tc-getCC)" perl-module_src_compile
}
src_install() {