summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2024-09-12 19:16:56 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2024-09-12 21:37:43 +0300
commit75b2fa612d4902f5714b03a979cd9e4d88cbeb3d (patch)
tree508419c48ba10a43a1535ee066c8264f15643b33 /sci-libs
parent*/*: drop ia64 from depends (diff)
downloadgentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.tar.gz
gentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.tar.bz2
gentoo-75b2fa612d4902f5714b03a979cd9e4d88cbeb3d.zip
*/*: remove use ia64 calls
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/atlas/atlas-3.10.2-r1.ebuild2
-rw-r--r--sci-libs/atlas/atlas-3.10.3.ebuild2
-rw-r--r--sci-libs/atlas/atlas-3.11.41.ebuild2
-rw-r--r--sci-libs/pgplot/pgplot-5.2.2-r8.ebuild2
4 files changed, 1 insertions, 7 deletions
diff --git a/sci-libs/atlas/atlas-3.10.2-r1.ebuild b/sci-libs/atlas/atlas-3.10.2-r1.ebuild
index 88ac1701512c..1d8a2f4ec8b5 100644
--- a/sci-libs/atlas/atlas-3.10.2-r1.ebuild
+++ b/sci-libs/atlas/atlas-3.10.2-r1.ebuild
@@ -78,8 +78,6 @@ src_configure() {
fi
elif use ppc || use x86; then
myconf+=( "-b 32" )
- elif use ia64; then
- myconf+=( "-b 64" )
fi
if use fortran; then
myconf+=(
diff --git a/sci-libs/atlas/atlas-3.10.3.ebuild b/sci-libs/atlas/atlas-3.10.3.ebuild
index aa0e6a6826fb..bfc8649524d5 100644
--- a/sci-libs/atlas/atlas-3.10.3.ebuild
+++ b/sci-libs/atlas/atlas-3.10.3.ebuild
@@ -85,8 +85,6 @@ src_configure() {
fi
elif use ppc || use x86; then
myconf+=( "-b 32" )
- elif use ia64; then
- myconf+=( "-b 64" )
fi
if use fortran; then
myconf+=(
diff --git a/sci-libs/atlas/atlas-3.11.41.ebuild b/sci-libs/atlas/atlas-3.11.41.ebuild
index f4a8920320ab..59748238dace 100644
--- a/sci-libs/atlas/atlas-3.11.41.ebuild
+++ b/sci-libs/atlas/atlas-3.11.41.ebuild
@@ -85,8 +85,6 @@ src_configure() {
fi
elif use ppc || use x86; then
myconf+=( "-b 32" )
- elif use ia64; then
- myconf+=( "-b 64" )
fi
if use fortran; then
myconf+=(
diff --git a/sci-libs/pgplot/pgplot-5.2.2-r8.ebuild b/sci-libs/pgplot/pgplot-5.2.2-r8.ebuild
index 4d0eabd6a6c6..4685cad039c0 100644
--- a/sci-libs/pgplot/pgplot-5.2.2-r8.ebuild
+++ b/sci-libs/pgplot/pgplot-5.2.2-r8.ebuild
@@ -43,7 +43,7 @@ src_prepare() {
default
# fix pointers for 64 bits
- if use amd64 || use ia64; then
+ if use amd64; then
sed -e 's/INTEGER PIXMAP/INTEGER*8 PIXMAP/g' \
-i drivers/{gi,pp,wd}driv.f || die "sed 64bits failed"
fi