aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/luadata/luadata-1.0.5.ebuild')
-rw-r--r--dev-python/luadata/luadata-1.0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/luadata/luadata-1.0.5.ebuild b/dev-python/luadata/luadata-1.0.5.ebuild
new file mode 100644
index 0000000..2e3ebd4
--- /dev/null
+++ b/dev-python/luadata/luadata-1.0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Serialize Python list & dictionary to Lua tables."
+HOMEPAGE="https://pypi.org/project/luadata/"
+SRC_URI="https://github.com/leafvmaple/${PN}/archive/v${PV}.tar.gz -> ${P}.gh.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+distutils_enable_sphinx docs
+distutils_enable_tests setup.py
+